Planned platform update: error monitoring rollout
Resolved
Sep 17, 2026 at 4:23pm UTC
Maintenance ended
Affected services
Updated
Sep 17, 2026 at 4:23pm UTC
The update is complete. All services were replaced without interruption and are operating normally.
Affected services
Created
Sep 17, 2026 at 3:20pm UTC
A short planned update to the web app and API to enable application error monitoring. The rollout is designed to be zero-downtime: services are replaced one at a time behind the load balancer and the web app is swapped in place. You may notice a brief slowdown for a few seconds while a service restarts. No data is affected.
Affected services